Comment convertir un nombre négatif en positif dans Excel


Je suis sûr que cela arrive souvent avec vous lorsque vous obtenez des valeurs numériques négatives, puis que vous les convertissez manuellement en valeurs positives.

Cette fois, vous allez apprendre les méthodes pour convertir facilement et rapidement un nombre négatif en positif dans Excel.

Meilleurs méthodes pour convertire un nombre négatif en positif

Multiplier par -1 un pour convertir en nombre positif

Contrairement à moi, si vous êtes doué en maths, je suis sûr que vous savez que lorsque vous multipliez deux signes moins, le résultat est toujours positif.

Vous pouvez donc utiliser la même méthode dans Excel pour convertir un nombre négatif en positif.

Il suffit de multiplier une valeur négative par -1 pour obtenir le nombre positif au lieu de négatif.

= Valeur_negatif * -1

Vous trouverez ci-dessous une plage de cellules avec des nombres négatifs.

Donc, pour les convertir en positifs, il vous suffit de saisir la formule dans la cellule B2 et de la faire glisser jusqu’à la dernière cellule.

excel convertire un nombre négatif en positif

Remarque: Si vous avez des nombres mélangés (positifs et négatifs), vous pouvez utiliser la méthode ci-dessous à la place.

=SI(A1<0,A1*-1,A1)

Convertir en nombre absolu avec la fonction ABS

Avec la fonction ABS, il est très facile de convertir un nombre négatif en positif. Cette fonction est concu spécifiquement pour cette tâche.

Syntaxe

ABS(Numéro)

Il vous suffit de référencer un nombre négatif dans la fonction.

  1. Dans l’exemple ci-dessous, vous avez des valeurs négatives de la plage A2: A11.
  2. Entrez =ABS (A2) dans B2 et faites-le glisser jusqu’à la dernière cellule.

Convertir en nombre absolu avec fonction ABS

Remarque: cette fonction fonctionne même lorsque vous avez des nombres mélangés (positifs et négatifs).

Supprimer le signe négatif avec remplissage instantané

Je suis sûr que vous avez utilisé le remplissage instantané une fois dans votre vie et sinon, vous devez l’utiliser, c’est un jeu d’enfants!

Ceci est une méthode insensée pour transformer des nombres négatifs en positifs, voici les étapes.

  •     Tout d’abord, dans la cellule B2, entrez le nombre positif pour le nombre négatif que vous avez dans la cellule A2.
  •      Après cela, allez à la cellule B3 et appuyez sur la touche de raccourci Ctrl + E.
  •      À ce stade, dans la colonne B, vous avez tous les nombres sous la forme positive.
  •      Maintenant, cliquez sur la petite icône que vous avez sur le côté droit de la colonne B et sélectionnez «Accepter les suggestions».

    Félicitations, vous avez converti tous les nombres négatifs en positifs avec remplissage instantané.

Connaissez-vous une autre méthode ?

S’il vous plaît partagez vos points de vue avec moi dans la section commentaire. J’aimerais beaucoup avoir de vos nouvelles et n’oubliez pas de les partager avec vos amis, je suis sûr qu’ils les apprécieront.


Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *