Compter le nombre de cellules qui commencent par…

Compter le nombre de cellules qui commencent par…
Cet article vous a-t-il plu ?

By | décembre 9, 2018


Pour compter le nombre de cellules commençant par un certain texte, vous pouvez utiliser la fonction NB.SI Dans la forme générique de la formule (ci-dessous), rng représente une plage de cellules, txt représente le texte par lequel les cellules doivent commencer, et « * » est un caractère générique correspondant à un nombre quelconque de caractères.

Dans l’exemple, la cellule active contient cette formule:

=NB.SI(A2:A9; »app* »)

Compter nombre de cellules qui commencent par

Comment fonctionne cette formule

COUNTIF compte le nombre de cellules de la plage commençant par txt en comparant le contenu de chaque cellule avec le modèle « txt* » fourni en tant que critère. Le symbole « * » (l’astérisque) est un caractère générique dans Excel qui signifie « correspond à un nombre quelconque de caractères« . Le nombre de cellules correspondant à ce modèle est renvoyé sous forme de nombre.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *